Click for Mag Bay Click for Abeking Click for Cheoy Lee Click for Northern Lights Click for Lurssen

ZF Transmission on a Hatteras 54

Discussion in 'Hatteras Yacht' started by zappiros, Apr 21, 2010.

  1. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America

    Wow !!!! thanks god I didn't do it yet...I am going to do it tomorrow...

    so what should I use then? brake fluid or CRC Brake Cleaner ????
  2. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America

    ....I was thinking...what kind of debries I am cleanning??? oil ? transmission disc debries? a Carburetor Cleaner would work ??? or a degreasant ...???
  3. Capt J

    Capt J Senior Member

    Joined:
    Jul 11, 2005
    Messages:
    14,187
    Location:
    Fort Lauderdale
    NO NO NO, not brake fluid..... Brake Clean or carbuerator cleaner, either will work.....
  4. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America
    Ok I used, brake cleaner and carburator cleaner, and after that I put some compress air and some gun heat (around 400F) to evaporate any water, then I install both filters, and here is the electronic readings:

    PORT Trans Press 244 and temp 185 @ 1850 RPM
    STAR Trans Press 258 and temp 170 @ 1850 RPM

    Same transmission performance before and after cleanning filters...................improvement: None! nada ! Zero!

    (was alone...no way to do a mechanic reading jejejejeje)
  5. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America
    A guy told me he had same problem....low pressure on a transmission and heating...and it was the transmission oil pump....???

    any other ideas (please do not include brake fluid to solution....!!!!) just kidding Capt :) jejejeje
  6. Marmot

    Marmot Senior Member

    Joined:
    May 20, 2007
    Messages:
    3,313
    Location:
    9114 S. Central Ave
    NOt that it sounds like a problem even exists but if it makes you more comfortable, take a look at these things.

    http://www.palmerwahl.com/temp-plate-temperature-recording-labels.php

    Buy a couple of ranges and stick them on the gearbox. It is an inexpensive and very reliable way to monitor what you can't see or afford to record otherwise.
  7. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America
    Hello folks, today I check the Spool Valve for contamination or burrs....and it was pretty clean, I clean it and make a Sea Trial, and I Collect more info: here we go.....any suggestions are welcome ! thanks in advance for all the support :)

    With Laser Temp Gun (Fluke)

    -Oil Carter
    Port 180
    Star 171
    -Oil Cooler Water fitting in
    Port 118
    Star 120
    -Oil Cooler Water fitting out
    Port 134
    Star 124

    Rpm's Measured in the shaft

    Port 538 trhu 544
    Star 538 trhu 544
    (looks like no slipping.....)

    I Measure the increase of temperature (electronic) after reaching cruising speed (1850 rpm's)

    Minute / Temperature Port / Temperature Star

    0'/136F/131F
    2'/141F/134F
    3'/147F/138F
    4'/150F/141F
    5'/154F/147F
    9'/165F/154F
    12'/168F/158F
    15'/174F/161F
    17'/176F/165F
    18'/177F/167F
    35'/186F/172F
    45'/188F/174F

    Oil Pressure (electronic)
    Port 246
    Star 259

    Sea Water was at 81.14 F

    At least it is not slipping......!!!!!!!! :p
  8. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America
    Pictures from Sea Trial After Cleanning inlet for Engines

    Hello My friends, I clean the seawater inlet from engine, It was very dirty, I take them out clean them and clean the inlet, put them back, run a test, no improvments neither Engine or Transmission Temperature...

    There is Something that it is bothering me.....the port transmission pressure is electronically in 240 and manual in 200, I already clean the transmission filters (no improvement).

    it is any way to increase the pressure of the transmission?

    Attached Files:

  9. zappiros

    zappiros New Member

    Joined:
    Nov 6, 2008
    Messages:
    57
    Location:
    Bonaire, South America
    Strainer Inlet after clean

    I cleanned with on-off hull cleanner and remove barnacles....on each individual hole....very...very...! time consumming :)

    But below is the result :):):)

    Attached Files: