Click for Cheoy Lee Click for Abeking Click for Lurssen Click for JetForums Click for Nordhavn

Welcome to the new YachtForums!

Discussion in 'General Yachting Discussion' started by YachtForums, Oct 3, 2014.

  1. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    There are no issues here that can't wait a couple of weeks or a month, or in most cases longer. It's really a matter of just making something that's very good even better.
  2. Old Phart

    Old Phart Senior Member

    Joined:
    Mar 14, 2011
    Messages:
    1,347
    Location:
    I dunno

    Bummer.

    There goes the Participation Trophy Generation members.

    ParticipationTrophy.jpg
  3. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    Better be careful or he'll make you return your t-shirt.
  4. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    19,896
    Location:
    South Florida
    Thanks Brian. Those reviews (over 200 of them!) drove a big part of our traffic for many years. Unfortunately, a lot of readers came for the reviews, overlooking some of the best information on the net... the collective knowledge of our senior members. While a review can be relevant for a certain period of time and may be a good reference in the future, nothing can replace the value of multiple end users sharing direct experience. No writer, editor or publisher can compete with a bunch of passionate people hell-bent on making their world a better place.

    With YF's migration behind me, I'll return to doing a few, select reviews. But for now, we're going to let YF's news feed keep our front page fresh while I get busy on another project that I hope to introduce in 2015.
  5. German Yachting

    German Yachting Senior Member

    Joined:
    Jul 26, 2010
    Messages:
    1,815
    Location:
    West Coast
    I haven't been able to skim the whole thread but I started to have an issue with the mobile version of YF, from a change that seems to have been implemented post launch. I keep having a banner Being displayed in the middle of the screen, making it impossible to access any of the threads for which the banner covers. Attached is a screenshot pertaining to what I am referencing.

    Attached Files:

  6. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    19,896
    Location:
    South Florida
    Is your cell network AT&T? I've had the same problem on both my iphone and ipad in the past. Turned out to be a network problem that cleared up in a different cell location.

    BTW, thanks for letting me know about this!
  7. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    Which page are you attempting to visit when you get that? What is the url? I'm using Android and having no issues. And as to the ad that is popping up for you, I'm seeing no ads at all. What browser?
  8. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    Yes, he is on AT&T. Bet it's an iphone too.
  9. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    19,896
    Location:
    South Florida
    Duh!!! I totally missed that! Thanks OB.
    Last edited: Oct 11, 2014
  10. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    As an aside, since not having the AT&T/Iphone problems, I find the performance of the site on the web, the fit of the content, to be great. It was ok before, but a significant improvement. Excellent speed. Ease of use.

    P.S. Now I go to VBulletin forums and find it frustrating that it won't take you to the first unread post but you have to go down the entire page. Never bothered me before you changed and I got used to the new YF.
  11. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    Plus conversations so much better than private messages. Especially private messages with a low message limit. Best thing is not having to quote to keep the thought going.
  12. German Yachting

    German Yachting Senior Member

    Joined:
    Jul 26, 2010
    Messages:
    1,815
    Location:
    West Coast
    Well I was on wifi so I feel the network wouldn't matter. I'm using an iPhone 6. Trying to upload a photo from my iPad also makes the app crashed but I recon that's from using a third party browser and not Safari. Also the YF banner sometimes appears like this for me.

    Attached Files:

    Last edited: Oct 11, 2014
  13. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    Have you tried Safari to see if you still have the problem?

    I'm on many different Samsung products with Android plus a Surface with windows and no problems like you describe.
  14. German Yachting

    German Yachting Senior Member

    Joined:
    Jul 26, 2010
    Messages:
    1,815
    Location:
    West Coast
    It seems fine on Safari but I don't use it as it's not very good. I have no problem on my iPad using the same browser, just on my iPhone. I'm just trying to report all the issues. Different problems come up under different conditions. You can't expect that everyone uses the same platform while browsing the internet.
  15. leeky

    leeky Senior Member

    Joined:
    Jan 2, 2011
    Messages:
    261
    Location:
    Florida
    FYI and SFS's, you could go to the first unread post on the old (vB) YF. After selecting "NEW POSTS" on the wood nav bar, you just had to click on the little button to the left of the thread title to go to the first unread post. You might look for that on the vB forums that you visit. (I hope they're not yachting-related sites; I think that might be against the unwritten rules.;))
  16. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    I know. That's what makes life so complicated. Interesting though to know it's not a phone issue or carrier, but rather something to do with the browser. What browser do you use?

    Even on a computer I occasionally encounter sites that do not work right with Chrome, for instance, and I have to pull up IE.
  17. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    The check mark...how silly that I never knew that. Thanks. And they aren't yachting related. In fact, sort of the anti-yacht if anything.
  18. German Yachting

    German Yachting Senior Member

    Joined:
    Jul 26, 2010
    Messages:
    1,815
    Location:
    West Coast
    I'm using a browser called Mercury for my iPhone and iPad. It defaults to mobile safari as the browser identifier so that also makes me wonder why there are issues. It also allows you to request different versions of the site under conditions such as Safari desktop, different versions of Firefox, etc. It's just a lot more powerful than the standard options or even using chrome for the iPhone and iPad. I always have to use Internet explorer for all my firms applications but everything else, Chrome serves me best.
  19. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    6,685
    Location:
    Fort Lauderdale
    The browser identifier is just a disguise. It doesn't change that it's Mercury and not Safari. I've read of a number of problems since the update to 8.7.2. Most of them center around the adblock not working right since the update of IOS to 8.0.2. Wish I knew more about it to help you but there do appear to be others experiencing some quirkiness in the last couple of weeks.
  20. Fishtigua

    Fishtigua Senior Member

    Joined:
    Jul 20, 2007
    Messages:
    2,846
    Location:
    Guernsey/Antigua
    AArrgghhhhh...............Trying to upload a photo is a nightmare.

    The old way was perfect.

    Also there no Post Preview to check the photo has loaded correctly.