Click for JetForums Click for Mulder Click for Ocean Alexander Click for Furuno Click for Nordhavn

Welcome to the new YachtForums!

Discussion in 'General Yachting Discussion' started by YachtForums, Oct 3, 2014.

You need to be registered and signed in to view this content.
  1. Good Spirit

    Good Spirit Member

    Joined:
    Nov 4, 2012
    Messages:
    117
    Location:
    Northern harbour lake of the woods Ontario Canada
    Thanks for all the hard work. Love the new look
  2. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    20,574
    Location:
    South Florida
    The auto mailers may be getting caught in spam filters.
  3. Chasm

    Chasm Senior Member

    Joined:
    Mar 30, 2013
    Messages:
    137
    Location:
    Germany
    Have an email notification for this post, but no confirmation mail for the new account so far.
    Also, Gmail still sets the spam flag. (Superseded by another rule on my accounts.)
    Which reminds me to change that default.
  4. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    20,574
    Location:
    South Florida
    Two of the new registrations were flagged by XF's NoSpam system. I approved them. Please let me know if received.
  5. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    20,574
    Location:
    South Florida
    I'm too tired to type. Have to get some sleep! Will address issues tomorrow. Thanks all!
    olderboater likes this.
  6. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    7,132
    Location:
    Fort Lauderdale
    That was my problem too....spam....worked fine. Just was in spam. So all is well.
  7. Manually aproving new members helps a bit against spam.
    If you know about it.

    Recieved the mail. This account can go away.
    Me, myself and I are already enough. ;)
  8. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    20,574
    Location:
    South Florida
    Done. Thanks for your help!
  9. YachtForums

    YachtForums Administrator

    Joined:
    Dec 22, 2002
    Messages:
    20,574
    Location:
    South Florida
    I feel you CaptJ. We tried our best to maintain continuity between the old vB-based site and the new XF-based YachtForums.
  10. Chasm

    Chasm Senior Member

    Joined:
    Mar 30, 2013
    Messages:
    137
    Location:
    Germany
    No problem, new accounts are simple.

    Look in feel is something that needs endless tweaking. Did the old forum use a sans serif font? Anyway, that's something for another day.


    Edit: spelling.
    Last edited: Oct 4, 2014
  11. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    7,132
    Location:
    Fort Lauderdale
    I think font is part of it. Most VB is bold and sans. Perhaps other contrast too. Hard to remember what the old one did look like now.

    Font test:

    Arial. Let's see what this looks like.
    Book Antiqua. Interesting
    Courier new. Now that's not good at all.
    Georgia. I think this is what VB might have used. Larger, bolder, I think.
    Tahoma. Not anything exciting here.
    Times New Roman. Such a standard typewriter.
    Trebucket. I can't deal with the letters bunched.
    Verdana. Finally all available fonts shown.

    And after that I know no more than I did.
  12. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    7,132
    Location:
    Fort Lauderdale
  13. Rene GER

    Rene GER Senior Member

    Joined:
    Sep 4, 2004
    Messages:
    742
    Location:
    Northern Germany, West Coast
    Congrats! Hope the new software is working fine and stable. Looks good on iPhone :) (only the "FREE YachtForums Membership" graphic) is a little bit too big.
  14. olderboater

    olderboater Senior Member

    Joined:
    Sep 2, 2013
    Messages:
    7,132
    Location:
    Fort Lauderdale
    Looks great on Android phone.
  15. Chasm

    Chasm Senior Member

    Joined:
    Mar 30, 2013
    Messages:
    137
    Location:
    Germany
    @olderboater Hmmm.... Lets try a browser without plugins. No, both are the same for me.
    Looking at screenshots from the last hack the main difference is that the old font for postings was sans serif.
    yf-hack-switchboard-crop.png

    Yay, big finally pictures. :D

    [Yes, that was me actively trying to get the script to execute. Did not even load, thus it was rather hard to confirm as actual problem from the outside. But when content changes like in the following screen it's a strong hint.
    yf-hack-cut.png
    ]
    Last edited: Oct 4, 2014
  16. NEO56

    NEO56 Member

    Joined:
    May 2, 2014
    Messages:
    656
    Location:
    Miami
    I'm not tickled pink about the new format, I know it's like Jet Forums, but I realize that this was a labor of love, and probably will be a more efficient site. Carl, I want to thank you and your staff for all of your hard work, after 18 hours, I'm guessing your Brains look like scrambled eggs.(Or at least feels like it.) Anyway, congrats!
  17. Ward

    Ward Senior Member

    Joined:
    Jan 18, 2010
    Messages:
    267
    Location:
    Vancouver BC
    Login worked fine first time for me. It'll take a bit of getting used to some of the new look, but so far it hasn't been difficult.

    I really like that New Posts is a convenient button in the main menu, that's the one I use most of the time.
  18. AMG

    AMG YF Moderator

    Joined:
    Jul 26, 2004
    Messages:
    5,380
    Location:
    Sweden
    Good morning Carl!
    My Bookmark lead me wrong, but otherwise everything seems to work as it should. Trying to post a snapshot from my window on this greyish Saturday morning...

    Hmm, I could see the picture before approving the post, but not after..?

    View attachment 67651
  19. Milow232

    Milow232 Guest

    No there is an error when I try to click on the image

    The new YF is really great and everything runs smoothly. I am glade that there is no limit for messages anymore. Congratulation and thank you Carl !

    Edit: I can not see my post in the 'New posts' section?
    Last edited by a moderator: Oct 4, 2014
  20. AMG

    AMG YF Moderator

    Joined:
    Jul 26, 2004
    Messages:
    5,380
    Location:
    Sweden
    I have the same issue, this thread is not showing up under New Posts.