Click for Llebroc Click for Lurssen Click for JetForums Click for Abeking Click for United

Nobeltec Problem

Discussion in 'Electronics' started by bayoubud, Aug 27, 2018.

You need to be registered and signed in to view this content.
  1. bayoubud

    bayoubud Senior Member

    Joined:
    Feb 19, 2017
    Messages:
    678
    Location:
    Florida
    We recently bought a pilothouse that has Nobeltec TZ as the main navigation plotter with radar and AIS overlay. While bringing the boat back home the boat position icon and along with the overlay would change to another area. Some times it would lose all except chart and then come back to normal. Had to center boat numerous times. Appears it is getting a bad GPS position and losing the signal momentarily. The GPS position comes from an old Furuno NavNet but it appeared stable and not fluctuating. Any thoughts?
  2. Pascal

    Pascal Senior Member

    Joined:
    Feb 29, 2008
    Messages:
    4,992
    Location:
    Miami, FL
    Some systems default to 0 N 0w when they loose gps position and being a apot in the east Atlantic you won’t have any charts. That could be a wiring issue on the GPS antenna. Did you get a warning, icon alert?
  3. bayoubud

    bayoubud Senior Member

    Joined:
    Feb 19, 2017
    Messages:
    678
    Location:
    Florida
    No warning, just kept losing position at random. Could be wiring connection in the console or antenna as you suggested. Not being familiar with Nobletec was wondering if this was a common problem...it is connected to an old NavNet gps. Have a new Furuno on the flybridge which maybe can be switched as gps position.
  4. Pascal

    Pascal Senior Member

    Joined:
    Feb 29, 2008
    Messages:
    4,992
    Location:
    Miami, FL
    I ve seen random position losses on another system which had a frayed cable where it exit the antenna. The rubber grommet disintegrated after a few years in the sun and the cable got domaged. Was worst jn the rain